Lädt...

MT4+-Serveraktualisierung

Liebe Trader,

wir möchten Sie hiermit über eine aktuelle Änderung hinsichtlich MT4+ in Kenntnis setzen. Nach dem 1. Juli 2019 werden nur noch MetaTrader-4-Plattformen ab Version 1170 unterstützt. Daher wird es älteren Terminal-Versionen nicht mehr möglich sein, sich mit unseren Handelsservern zu verbinden.

Wir empfehlen Ihnen, Ihre MetaTrader-4-Terminals auf die neueste Version 1170 zu aktualisieren. Die jeweils aktuellen Download-Links finden Sie auch in Ihrem My JFD-Bereich.

Vielen Dank, dass Sie Teil des Handelserlebnisses von JFD sind!