Loading...

Aggiornamento dei server MT4+

Gentile trader,

Desideriamo informarti di una recente modifica relativa a MT4+. Dopo l'1 luglio 2019, cesserà il supporto per tutte le piattaforme MetaTrader 4 inferiori alla versione 1170. Pertanto, le vecchie versioni dei terminali non potranno connettersi ai nostri server di trading.

Al fine di evitare eventuali problemi, consigliamo di aggiornare i terminali MetaTrader 4 all'ultima versione 1170 o di scaricare le più recenti applicazioni dalla tua area My JFD.

Ti ringraziamo di far parte dell'esperienza di trading con JFD!